So-net無料ブログ作成

不具合はこの記事にコメント・トラックバックお願いいたします。

不具合がありましたら、この記事にコメントする形でご報告ください!
トラックバックしていただいてもOKです。
なるべく早くお返事差し上げるよう頑張りますが、遅れてしまったらお許しください。
#土日対応しなくても許してくださいね。


nice!(2)  コメント(38)  トラックバック(37) 

nice! 2

コメント 38

マユバル

こんにちわ!
早速ですが、昨日からblog(so-net内のものです)をRSSに追加しようとすると、
※入力されたURLからRSSは取得できませんでした。
とう赤字のエラー表示がでてしまいます。
末尾を「/○○/index.rdf」にしても「/○○/」にしてもエラー表示が出ます。
他のblog(これもso-net内のもの)で試したところ、そちらは問題なく追加できました。
削除も特に問題なくできます。
ご対応、よろしくお願いいたします。
by マユバル (2004-12-09 08:31) 

プロフィール表示で、「はまっていること」とかが表示されないようなんですが...
一応公開設定になっていることは確認しました。
by (2004-12-09 17:44) 

blogmaster

マユバルさん>
調査しますのでお待ちください。

MyCometG3さん>
So-netのプロフィールシステム側のエラーが発生してました。
こちら復旧いたしましたのでご確認ください。
ご迷惑をおかけいたしました。
by blogmaster (2004-12-09 20:00) 

tips

so-net blog ブログマスター様
Congratulations!
This is a valid RSS feed.
(index.rdf が RSS 1.0に正しく対応したことを)只今、確認いたしました 。
マユバルさんのエラー報告にも関係しているのではないでしょうか。
by tips (2004-12-10 12:47) 

H2

推奨環境ではないので仕方がないのですが、
MacOS9.1/Netscape7.02ではQ&Aのページだけ、枠だけで中身が空っぽになってしまいますね。MacOS9.1/IE5.1.7では見ることができました。
その見られないページに推奨環境が書いてあって...。
多くのブログサービスでNetscapeの対応は7.1以降となっていますが、MacOS9.1では7.02までしかなく、特にこういうページはみられるようにしていただければと思いました。
by H2 (2004-12-11 08:14) 

Ruby

お世話になってます。
読んでいるブログ(RSS)の反映が早くなりましたネッ!
色々試されているのかな?と期待しています。
記事作成時にチェックを入れてpingを送っても先方には
届いていないみたいです。MyblogListほか・・・・ご報告まで。
by Ruby (2004-12-15 09:43) 

H2

バグということではないのでしょうが、
ニックネームが8文字を越える場合は8文字+..のかたちで表示されますよね。
しかし9文字や10文字の場合に..に置き換える意味はないですよね。
8文字を越えたら8文字+..にするというロジックではなく、
10文字を越えたら8文字+..にするというロジックが妥当かと思います。
by H2 (2004-12-16 09:55) 

bitwarpPDA user

bitwarpPDAのIDではサービス利用出来ないの?

So-net本コースでは無いかもしれないですけれども、
クレジットカードで認証を受けているIDだと思うのですけれど。
by bitwarpPDA user (2004-12-20 16:21) 

TAKUYA

私のブログのある記事は、最近7日間で週間アクセスランキングの10位よりもカウンタ回っているのですが、なぜかランキングされてません。別にまた載せて欲しいと言っている訳ではないですが、バグだと思うのでご報告。
by TAKUYA (2004-12-23 14:45) 

マユバル

こんにちわ!以前コメントしたRSSの件ですが、今試したところ無事に登録できました!どうやらMacとかそいうったことらしいのですが。
取りあえず解決ですかね?
by マユバル (2004-12-24 17:57) 

NO NAME

プロフィールの画像を変更しても反映されないのですが。
削除した場合は反映され、新しい画像をもう一度アップロードしても、古い画像が出てきます。何故でしょうか?
by NO NAME (2004-12-30 02:55) 

NO NAME

↑ の件について、自己解決しました。 IEだとちゃんと反映されていたので、きっと私の使うブラウザのほうでケリつければいいのだと思います。では。失礼しました。
by NO NAME (2004-12-30 18:21) 

NO NAME

サービス登録ができません。
「規約に同意して登録手続きに進む」のボタンを押すと「ページが見つかりません」と表示されます。
「So-net会員の方は今すぐご利用になれます」とありましたが、新規登録を受け付けていないのでしょうか?
by NO NAME (2005-01-01 03:11) 

H2

どうしてもURLを変更したい場合、「いったんso-net blogを解約して、解約翌月以降に再登録を行なってください」となっているかと思います。
先月12月に登録後、仕様的な制約により予定していた用途を変更するため、URLが適当でなく変更したいと思い、先月中に解約しました。
それで今日1月1日午後1時すぎ、ログインはできなかったのでblogは解約されていると思い、あらためて登録手続きをしました。
しかしso-netのIDとパスワードを入力しただけでblogサービスに登録されてしまい、URLを指定する画面が出てきませんでした(以前、どの段階で出たかは記憶にありませんが)。しかもログイン後は以前に設定していたデータ(タイトルや紹介文)がそのまま残っていました。
とりあえずご報告します。
また来月まで待たされるのは厄介なので、so-net会員契約自体からやり直そうかと思ってます。
by H2 (2005-01-01 14:00) 

H2

上記の者です。
別途新しいso-net会員登録を行ない、あらためてso-net blogの登録を行なおうとしましたが、今度は「サービス登録ができない/プロフィールが表示できない」の問題に引っ掛かってしまいました。Mac/IE5.1.7ではプロフィール登録の次の画面が表示されず、止まってしまいました。仕方ないので、Mac/Netscape7.02で登録しようとすると(プロフィール登録は済んでいるらしくその画面は出てこず)詳細設定(URL・タイトル・紹介文の設定)の画面が出ました。しかしそれを完了しようとすると、magnus_internal/cgiなるコンテンツタイプになっているらしく、ブラウザが「ダウンロードしますか」などと訊いてくる画面になりました。仕方ないのでそうしたのですが、その後いずれのブラウザでもログインができない状況になりました。12月12日に登録した際はこんなことなかったのに…。
by H2 (2005-01-01 22:31) 

Mishika

いつもお世話になっております。不具合報告です。既存かもしれませんが、以前に報告されてはいないようなので、念のため報告させていただきます。
現象:記事作成後、記事のタイトルを変更すると、前の記事として初期タイトルが表示される。
現象確認用URL:http://blog.so-net.ne.jp/ Mishika/2005-01-01
これの前の記事として「アニメのポワロを見た。」(初期タイトル)が表示されますが、2005/01/01 10:35現在、記事名称は「 アガサ・クリスティの名探偵ポワロとマープル」(変更後タイトル)です。

あと、少し前まで(おそらく変更後、新規記事投稿タイミングぐらいまで)該当記事についてはマイページの「最近書いた記事」内のタイトルも初期タイトルのままでした。
「最近書いた記事」の更新タイミング等によるもので、仕様かもしれませんが、念のため報告させていただきます。

お手数ですが、よろしくお願いいたします。
by Mishika (2005-01-04 07:20) 

hina

To blogmasterさま
 障害報告させて頂きます。
 エントリー本文中に"<"や">"を使うと、以降の改行が無効になります。例えば、<(_ _)>のような顔文字が本文中にあると、以降のブログ本文では一切改行されなくなり、非常に読みにくくなります。
 これは、So-net blogの仕様(さもなくばハードウェア仕様・OS仕様)なのでしょうか? それとも、単なるバグなのでしょうか?
by hina (2005-01-06 01:50) 

TAKUYA

↑の件について解決しました。ランキングは最近7日以内に「書かれた」記事が対象になる事を先ほど知りました。12/16の記事は読んでいましたが、単純に最近7日間のカウンタが対象になるのかと勘違いしていました。どうもすいませんでした。
by TAKUYA (2005-01-06 01:51) 

blogmaster様、
細かいことですが、バグのように思うのでご報告します。

私のブログでは、サイドバーのカテゴリーをクリックしたときに、最下部に表示されるカテゴリー名の最初の1文字が必ず欠けます。
どこでも同じかと思っていたのですが、いくつか試した限りでは、他の方のブログではきちんと表示されるようです。

お手数ですが、調査いただけますようお願いいたします。
by (2005-01-10 19:02) 

harry

blogmasterさま

本日AMから、MacOS9.2.2/IE5.1.7で自分の頁のみ本文の書き出し位置が下がって表示されるようになてしまいました。サイドバー下端までスクロールさせないと本文が始まらない、という状態です。他の人の頁は普通に表示されます(ログインする/しないに関係なく)。
OS X/IE5.2でも同じ症状、Safariでは普通に表示されます。
ご確認願います。
by harry (2005-01-19 13:10) 

ご担当者様
http://blog.so-net.ne.jp/galimatias/2005-01-09-1の冒頭に書きましたが、他のブログサービス内で運営されているブログが「読んでいるブログ(RSS)」に反映されません。取得できなかったということでリストに載らないか、あるいは掲載されても更新を通知してくれません。もし不具合であればご対応願えませんでしょうか。よろしくお願いします。
by (2005-01-23 04:05) 

「tableタグの不具合発見 (mebiuscene 1/30 15:44)」でトラックバックしたtarです。この不具合報告は間違いでした。私のミスと勘違いが原因です。その後再トラックバックしてあります。お間違えのないように。お騒がせして申し訳ありませんでした。
by (2005-01-31 00:53) 

mft

はじめまして、お世話になっております。
書き込む文字の大きさのことです。
私は主に「小」と「やや小」を使用したいのですが、「やや小」で書き込んでも「小」で表示されてしまう場合が多々あります。
書き込んでいるときはちゃんと表示されていますが、プレビュー・アップには反映されません。毎回というわけではないんですが…
早く修復されればと思います。
by mft (2005-02-03 18:50) 

ayane

2/9のメンテナンス後、ログインできません…
by ayane (2005-02-09 20:21) 

ayane

続けて申し訳ありません。ログインは解決しました。
2/10 11:40am現在、トラックバックが使えません。トラックバックURLを入力しても、相手先にTBとして反映されていません。
by ayane (2005-02-10 11:41) 

天青

これを書いているPCからログインできません。昨日トラックバックにて報告済みですが、今日もログイン障害対策用のQ&Aを見ながらすべて試してみましたがやはりダメでした。

何かわかることがありましたら教えていただきたいのですが。
よろしくお願いします。

あと、この件についてフォームを使って報告しようとしましたが、ニックネームナンバーがわからず出来ませんでした。(プロフィールをブログに載せていないので)
by 天青 (2005-02-22 13:06) 

NiagaraMooner

RSS機能を用いて、私のブログの状況を確認すると過去の記事が3つずつ見えています。
使用しているのは、WebPatrol for RSS Ver2.3.9 , MacOSX Ver10.3.8, iMacG5です。
他1名の方からも同様の症状のご指摘を受けています。その方の使用環境は不明です。
その方が通常のブラウザで見ているのか、RSSを見ているのかは判りません。
by NiagaraMooner (2005-02-23 02:12) 

miyamegu

記事の編集の詳細設定-更新通知に、「test」というチェックボックスが表示されていますが、問題ないのでしょうか?
by miyamegu (2005-05-17 10:59) 

いしい

トラックバックが重複していて2つになっていたのにトラックバック数は1でした。重複しているので1つを削除したら、トラックバック数が0になってしまいました。
by いしい (2005-06-28 09:11) 

いしい

「自動トラックバック」機能が働いていないようです。あるいは反映するまで時間がかかっているのか…。自分のエントリーに「自動トラックバック」機能でトラックバックした(リンクを張った)時に気づきました。
by いしい (2005-06-28 12:03) 

dai

今更ここに書き込んでも見ているのかどうかは甚だ疑問ではあるがとりあえず報告。
今日のメンテナンス以降、So-netblogユーザーのコメントが管理ページに表示されなくなってます。
blog自体には表示されるので問題は無いけど、管理が出来なくなってます。
by dai (2005-06-30 20:18) 

いしい

正しいIDとパスワードを入れてもログインできません。
by いしい (2005-07-02 07:36) 

いしい

7時過ぎに正しいIDとパスワードを入れてもログインできませんでしたが、今は、ログインできました。
by いしい (2005-07-02 09:19) 

正己

新規作成画面で引用タグ内に<BK>などのタグを使った後の文章で、引用タグを閉じた後にもかかわらず、公開時に改行タグがなくても自動的に改行される(自動的に<BK />がつく)機能が失われているようです。引用タグの前は自動的に改行されていて、引用タグ内でタグを使わない場合は大丈夫なような気がします。要するに文章の一番最後だけ改行タグなしで改行される機能が失われているように思われます。御確認下さい。
by 正己 (2005-09-07 07:45) 

Youkimu

http://www.japan-hotels.hippy.com/
by Youkimu (2006-01-13 00:03) 

トム

私のBLOGのRSS昨日が壊れてしまったみたいです。
他の人が登録しようとしてもできないし、登録してくれていた人たちのも消えてしまいました。
解決方法教えてください。
by トム (2006-02-11 21:56) 

naitou-sou

ここ数週間、teacupのブログへトラバができません。
teacupからはちゃんとできるのですが、お返しでトラバをするとまったく反映されません。
早期の改善をお願いします。
by naitou-sou (2006-11-27 23:25) 

コメントを書く

お名前:
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

トラックバック 37

この広告は前回の更新から一定期間経過したブログに表示されています。更新すると自動で解除されます。

×

この広告は1年以上新しい記事の更新がないブログに表示されております。